Imported IE Favorites is "(Empty)"

RESOLVED DUPLICATE of bug 176715

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 176715
16 years ago
14 years ago

People

(Reporter: Steve Chapel, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Reproducible: Always

Steps to reproduce:
1. Create a new profile.

Expected Results: IE Favorites are imported into the "Imported IE Favorites"
bookmarks folder.

Actual Results: The "Imported IE Favorites" bookmarks folder shows "(Empty)".

I'm using build 2002102808 on Windows 98. The IE Favorites are in IE 5.5 and
have been imported properly in earlier builds.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 176715 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.