Mozilla producing extremely wide layout for majority of top stories

VERIFIED DUPLICATE of bug 169620

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 169620
16 years ago
16 years ago

People

(Reporter: David Cox, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

Most of the top stories linked on the right side of the main page have problems.
I found 2 recently that worked. All the rest failed. The layout is stretched so
wide that the horizontal scroll 'thumb' or whatever it is called is tiny. The
text of the page extends slightly beyond the viewable area. Image appear all the
way to the right of the long scrollable area. The URL I set is just one of the
problem ones. This problem was not present in 1.1

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
WFM 1.2b 2002101612 Jagwire. Page has 770px table, and I see no horsiontal
scrollbar whatsoever.
This has been fixed for a long time....

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: gerardok → trix

Comment 3

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.