In full screen mode, min, max, close appear on left of toolbar instead of right

VERIFIED WORKSFORME

Status

()

Firefox
Toolbars and Customization
--
minor
VERIFIED WORKSFORME
16 years ago
11 years ago

People

(Reporter: Tobias Tinkerman, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021028 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021028 Phoenix/0.4

Start full screen mode.  The min, max, and close buttons are the first buttons
at the left of the toolbar, instead of being on the right.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
It's not a bug, it's a feature.

Comment 2

16 years ago
Simon, this is NOT a feature. It's a regression from the new toolbar
customization, according to Asa. I don't know if a bug has been filed for this
already, so I'm leaving this unconfirmed.

Comment 3

16 years ago
Not exactly a dupe, but close enough for my tastes... certainly related problems.

*** This bug has been marked as a duplicate of 174175 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
This is NOT a dupe of 174175 and is not fixed by that bug fix.  On WinXP, do a
clean install of phoenix - (I'm using the Oct 30 build).  Leave the toolbars as
default and go to full screen mode.  you have:

Buttons|Min,max,close|Location|Search|

When there should be:

Buttons|Location|Search|Min,max,close|
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

16 years ago
I had hoped that these two would be fixed together as this problem had been
highlighted in that bug. Didn't happen...

Marking as new.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 6

16 years ago
Cannot confirm for build dated 03.11.2002 on WinXP. Seems ok.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021103 Phoenix/0.4

Comment 7

16 years ago
It does appear to have been fixed somewhere along the line. Marking as WFM. As
usual, if anyone disagrees that this has been fixed, please reopen it (we're
still having other fullscreen problems, so this might yet regress).
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 8

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED

Comment 9

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.