Accessibility Problem - mozilla.1.0 vs mozilla.1.1

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Paul Joseph, Stautzenberger, Assigned: asa)

Tracking

({regression})

Trunk
x86
Windows 95
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
With mozilla.1.0 I can access and enter the above URL.  With mozilla.1.1 I can
access the page but I can not enter it.  While I agree that something may need
to be changed on Wells Fargo's side, I don't understand what has changed.

I have gone back to mozilla.1.0 and the site works fine.  Update to mozilla.1.1,
and the site allows me to enter a username and password, but they are never
accepted.

Suggest some things that I can try, and I will test each suggestion.
Hmm. Might be Tech Evang; problems with Wells Fargo login (a different part of 
their site) were supposedly solved some time ago.
Keywords: regression

Comment 2

16 years ago
Can you access the site using 1.2.1 or 1.3a?

Comment 3

16 years ago
resolving due to lack of response from reporter

please reopen if the bug persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.