Popup blocking too enthusiastic

RESOLVED DUPLICATE of bug 174507

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 174507
16 years ago
15 years ago

People

(Reporter: Patrice Gautier, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
On of the URLs in my toolbar bookmarks is:

javascript:void(open('http://skramkoob.com/cgi-bin/WebObjects/BKApplicationJava.woa/1/wa/displayBookmarks...','__patrice','height=500,width=230,screenX=20,screenY=20,location=no,scrollbars,menubars=no,toolbars=no,resizable=yes'));

which works fine when popup blockig is disabled. Popup blocking disables it,
which seems a little excessive since I am explicitely requesting the popup by
clicking on the toolbar bookmark.

This is using build 2002102504

*** This bug has been marked as a duplicate of 174507 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.