Add Banner Blind to main Mozilla tree

VERIFIED WONTFIX

Status

SeaMonkey
General
--
enhancement
VERIFIED WONTFIX
15 years ago
13 years ago

People

(Reporter: David Grant, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1

I'd like to see the Banner Blind project at http://www.mozdev.org added to the
main Mozilla browser.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
I've found BannerBlind pretty redundant since mozilla's inbuilt
image blocking does a better job (in my opinion) based on image
the provider. Blocking images of certian sizes has it's benefits,
but doesn't seem to catch all, and you end up havind quite a huge list
of image blocking based on ad size, whereas mozilla's image blocking
can doe it in one rule.
Are the bannerblind folks themselves interested in their project being subsumed
into the main tree?  If not, this would be kinda rude.  If so, they should step
forward and provide a patch.

Comment 3

15 years ago
resolving as WONTFIX as per Boris' comments
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 4

15 years ago
verified. there's no plan to make bb part of mozilla
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.