cartoon.ru - HTML served as text/plain

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Other
P3
normal
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Oleg Titov, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021016

if i load http://www.cartoon.ru i see the source code of the page, not the
rendered html. probably the site do not send the correct mime type, but browser
should render it anyway

Reproducible: Always

Steps to Reproduce:
1. load http://www.cartoon.ru
2.
3.

Actual Results:  
source html code appears in browser windoew

Expected Results:  
render this code as html markup
The site sends the following header:

Content-Type: text/plain; charset=koi8-r

so our rendering is correct.
Assignee: asa → prokosch
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: East
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → momoi
Version: other → unspecified

Comment 2

15 years ago
Set priority, updated summary.
Priority: -- → P3
Summary: browser shows HTML page source code not the rendering → HTML served as text/plain

Comment 3

15 years ago
Mass-accepting bugs - sorry for the spam. I'm back :)
Status: NEW → ASSIGNED

Comment 4

15 years ago
Quitting Evangelism due to lack of time...
Assignee: nikolai → nobody
Status: ASSIGNED → NEW
Summary: HTML served as text/plain → cartoon.ru - HTML served as text/plain
*** Bug 184904 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
-> other
Assignee: nobody → other
Component: Europe: East → Other
QA Contact: momoi → other

Comment 7

14 years ago
*** Bug 215167 has been marked as a duplicate of this bug. ***
Currently the site sends a correct text/html MIME type.

Fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.