All users were logged out of Bugzilla on October 13th, 2018

When attempting to send a message through arch.com, the cgi function does not work on mozilla.

RESOLVED INVALID

Status

()

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: kbonnel, Assigned: harishd)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021021
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021021

1.  got to www.arch.com
2.  click on "send a page"
3.  enter phone number (you can use 8885555555)
4.  click continue
5.  you should get a step 2 screen, which should allow you to enter in a
message, but the screen is blank and nothing comes up.  
The url it is sitting at is: http://www.arch.com/cgi-bin/wwwpreproc.exe

Reproducible: Always

Steps to Reproduce:
see above details

Actual Results:  
see above details

Expected Results:  
brought up a new screen that would allow you to enter in a messages, and click send.

NONE
To parser... the content model we construct looks very wrong...
Assignee: asa → harishd
Status: UNCONFIRMED → NEW
Component: Browser-General → Parser
Ever confirmed: true
QA Contact: asa → moied
I cannot reproduce this (the page requires a valid pager ID now), and I notice
that the URL has changed (to a .cgi from a .exe), so I'm going to mark this
INVALID. Kimo, if you can still reproduce, could you either give updated steps
to reproduce or (better) give a reduced testcase of the webpage?
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.