Composer adding spaces in HTML source

VERIFIED DUPLICATE of bug 159615

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 159615
15 years ago
13 years ago

People

(Reporter: Carine Held, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.2) Gecko/20021028 Netscape/7.01
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.2) Gecko/20021028 Netscape/7.01

Open an HTML page in Composer
Go to HTML Source
Edit HTML source
Save HTML source

Open page again in Composer
Go to HTML Source
Observe there are new returns between the lines of the source code
After doing this a few times, you get one line of code per screen.

This happens both with "Retain original source formatting" and "Reformat HTML
source checked in preferences/Composer.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
There should not be any new returns introduced in the source code.

Comment 1

15 years ago
related bugs are mentioned in bug 177122
(Reporter)

Updated

15 years ago
Keywords: nsbeta1

Comment 2

15 years ago
Comfirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
This doesn't specify which set of blank lines are being complained about, so
I'll take a guess and pick bug 159615 as the one to dup it to.  If I guessed
wrong, please read that bug and the others mentioned in bug 177122 before
reopening this as a separate bug in its own right (and if you do reopen it, be
sure to add specific details explaining what makes it different from the
existing bugs).

*** This bug has been marked as a duplicate of 159615 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
reset owner in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.