planetlabel.com - Javascript popup menus in wrong place

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Chris White, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
The popup menu layers are a couple of inches too high.  To click them I have to
move to the right out of main menu then move up.

Comment 1

15 years ago
This is a bad bug for various reasons:

1. No build date given
2. This problem also occurs in Mozilla, it is therefore no Phoenix bug.
3. The javascript on this site is seriously broken. Mozilla/Phoenix only 
   shows what the programmer did, not what he intended to to. The site is 
   also broken, because when viewing with IE6 no menu layers at all are displayed. 

Recommending WONTFIX or INVALID.

Comment 2

15 years ago
This is some out of date Hier Menu code and it's not a Phoenix problem, maybe a
tech evangelism problem. 
Assignee: blaker → aruner
Component: General → US Ecommerce
Product: Phoenix → Tech Evangelism
QA Contact: asa → bclary

Comment 3

15 years ago
http://www.planetlabel.com/includes/dhtml_laser/

/*hierMenus.js
* by Peter Belesis. v4.0.2 010109
* Copyright (c) 2001 Peter Belesis. All Rights Reserved.
Assignee: aruner → susiew
Blocks: 85104
Status: UNCONFIRMED → NEW
Component: US Ecommerce → US General
Ever confirmed: true
QA Contact: bclary → zach
Summary: Javascript popup menus in wrong place → planetlabel.com - Javascript popup menus in wrong place

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Comment 5

14 years ago
*** Bug 242375 has been marked as a duplicate of this bug. ***
404 and top menu is working
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.