crash in IMAP email if I try to create new folder(s) in Inbox - was OK in prior releases

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: dhayfer, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Using email from "Mail & Newsgroups", with university IMAP account previously
setup in earlier releases, anytime I try to create a new folder under the Inbox
then Mozilla locks up to the point it has to be End Tasked, in Win XP Pro.  This
happens in 1.2b now, but did not occur in 1.1 releases (I did not try it in 1.2a).
Happens every time and can be consistently recreated.

Reproducible: Always

Steps to Reproduce:
1.  Right-click on email Inbox of IMAP account
2.  Click on "New Folder"
3.

Actual Results:  
1.  The crash quickly occurs upon clicking "New Folder".  It never gets to the
point of a window or option to enter a folder name.  Total Mozilla lockup.
2.  Mozilla cannot be shutdown in Windows Task Manager - Applications - End
Task. I have to resort to the Processes tab - End Process. 

Expected Results:  
The University of Indianapolis where I teach a computer class is using Mozilla
across campus for browsing, instead of IE or Netscape.  All semester since Aug
02 I have been successfully creating new folders using Mozilla mail with my
school IMAP account.  Only since 1.2b, it instead crashes upon every attempt. 

1.  No errors reported by Mozilla, it just locks up and has to be forceably
closed  using Windows Task Manager.  This occurs even though using broadband
connection, 512MB RAM, and no other applications open except Norton AntiVirus
and Zone Alarm.
2.  Mail server, both IMAP and SMTP, is mail.uindy.edu and acct dhayfer@uindy.edu.

Comment 1

16 years ago
->mailnews
Component: Browser-General → Networking: IMAP
Product: Browser → MailNews
Version: Trunk → other

Comment 2

15 years ago
Reporter, do you still see this problem with the latest nightly (or even 1.5)?
If not, this bug has probably been fixed and can be closed. Thanks.
(Assignee)

Comment 3

15 years ago
Unable to reproduce with latest build on WinXP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.