news crash: when I add a ng, and when I post to ng

VERIFIED WORKSFORME

Status

MailNews Core
Networking: NNTP
--
critical
VERIFIED WORKSFORME
15 years ago
9 years ago

People

(Reporter: giorgio, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

It worked well for a couple of weeks
Know every time that I try to subscribe to a ng, it crashes


Reproducible: Always

Steps to Reproduce:
1. subscribe to a ng
2. click to view the ng messages
3. crash

1. go to an existing ng
2. post a message
3. crash
Actual Results:  
it crashes every time

Expected Results:  
don't crash ;-)
Can you please use a talkback enabled build and add the talkback ID to this bug ?

Updated

15 years ago
Keywords: crash, stackwanted
(Reporter)

Comment 2

15 years ago
I solved the problem erasing the file

XUL.mfasl

Can you reproduce this at all using a new profile, or should I mark this
worksforme?  In the future, please use Talkback-enabled builds and when you
crash, include the Talkback ID for that incident in this bug.  Thanks.
--> worksforme.  i can't reproduce and there wasn't a stack to deal with
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
v -> no response and corrupted fastload file
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.