The menu bar gains height even though items added to it are no taller

VERIFIED INVALID

Status

()

defect
--
trivial
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: johnsu, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

When you drag your bookmark toolbar next to the menubar, the menubar gains a top and bottom margin.

Reproducible: Always

Steps to Reproduce:
1.open toolbar customize window
2.drag your bookmark toolbar items next to the menubar
3.note height change

Actual Results:  
Menubar gains a top and bottom margin

Expected Results:  
Menubar does not change height.

Default theme, normal windows font size.

Comment 1

17 years ago
Reproducable using Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b)
Gecko/20021029 Phoenix/0.4

This is already known, and more of an issue with the default theme. Using a
different theme with smaller icons will resolve this issue.
Reporter

Comment 2

17 years ago
This happens with every single skin I could find that works with Phoenix.

Comment 3

17 years ago
That's because none of the themes are really small enough. I'd suggest using
pinball though, it's only a couple of pixels taller than the menubar.
The default skin hasn't been decided yet, so this is at best a RFE for making
the default skin using smaller margins. Since we don't know how the default skin
will end up looking like, this is invalid for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721
Mozilla Firebird/0.6

You might be able to edit your user chrome stylesheet to modify this behavior.
Status: RESOLVED → VERIFIED
Taking QA Contact
QA Contact: asa → bugzilla
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.