Can not paste in connection settings using context menu

VERIFIED DUPLICATE of bug 172222

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 172222
15 years ago
15 years ago

People

(Reporter: soff, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I want to paste the proxy address into 'HTTP Proxy' field, but it failed. When
the menu pop up and the 'paste' item clicked, 'Manual Proxy Configuration' got
focus :(
BTW, the shortkey 'Ctrl+v' works well :P

Updated

15 years ago
Summary: can not paste in connection settings using popup menu → Can not paste in connection settings using context menu

Comment 1

15 years ago
Reporter, where are you pasting from? Does it work in the other text fields on
the same panel in Preferences? What version of Phoenix are you running? Have you
installed Phoenix to a clean directory (not overwriting an old installation) and
have you tried creating a new profile?

Comment 2

15 years ago
What an odd bug. I'm seeing this on the 0.4 Release in Linux.

To Duplicate;

1. Copy the URL of anything - eg http://proxyserver.myisp.com/ - using a
right+click and Copy Link Location
2. Tools | Preferences | Connection
3. Click on the Manual Proxy Configuration radio button.
4. Move the cursor into the HTTP Proxy Field (or any of the others); Right Click
and select 'Paste'.
5. Watch in awe as nothing happens.
6. Press Ctrl+V instead and watch in awe as http://proxyserver.myisp.com/ is
pasted into the field.

-->New, OS to All
OS: Windows XP → All

Comment 3

15 years ago
Oh look who's getting sleepy ... didn't change to New; and good thing too - it's
a dupe of bug 172222.

Marking as such.

*** This bug has been marked as a duplicate of 172222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.