tarball for Mozilla 1.0.1 in releases directory is corrupted!

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: HeyNow567, Assigned: endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The tarball for Mozilla 1.0.1 that is currently in the releases directory is
corrupted.  gunzip informs me that an unexpected EOF is encountered and file is
corrupted.  Additionally, for the .bz2 version, bunzip2 tells me that it
encountered an unexpected EOF and that the file is corrupted.

Comment 1

16 years ago
Did you try "unbzip2ing" using winrar 3.0 ? I did this with 29th october tar.bz2
source file and no problem at all.

Comment 2

16 years ago
not a blocker
Severity: blocker → normal

Comment 3

16 years ago
Which file exactly do you mean?
I added (at least I try to) the ftp URL of the directory to this bug.
As you reported this bug for Windows, it can only be
mozilla-win32-1.0.1-talkback.zip, but that file is correct and also no tar.
So you mean mozilla-i686-pc-linux-gnu-1.0.1.tar.gz instead?
This also works for me with WinZip (have no gunzip on Windows).
Can you give the exact URL to the file that you tried to download?  There is no
*.bz2 file in the 1.0.1 releases directory.
Assignee: seawood → endico
Component: Build Config → FTP - Staging
Product: Browser → mozilla.org
QA Contact: granrose → leaf
(Reporter)

Comment 5

16 years ago
The files I am referring to are located at:

ftp://ftp.mozilla.org/pub/mozilla/releases/mozilla1.0.1/src/
(Reporter)

Comment 6

16 years ago
I recently tried using the WinRAR 3.0 tool to deal with the .tar.gz and .tar.bz2
file listed in the above URL and it seemed to work.  However, I still consider
this to be a problem since most people use the Cygwin tools.

I downloaded the mozilla-source-1.0.1.tar.bz2 file using ncftp and it unarchives
fine using cygwin tar & bzip2.  How did you download the file?  I also have
cygwin installed using binmode, not that that should really make a difference.

Comment 8

16 years ago
I downloaded the tarball with mozilla and was able to unzip it using gunzip from
(a quite recent) cygwin without problems. The resulting .tar file is intact.

So the .tar.gz files of the reporter and mine seem to differ. Cache? Proxy? 

At least the file on the ftp server is correct - how else should I've been able
to uncompress it?

Comment 9

16 years ago
I would consider this as invalid now since 1.3 is now the "latest and greatest"
Component: FTP - Staging → Server Operations
I agree with Brant from comment 9. We're now into 1.5a and the 1.0-Branch is
dead. This bug INVALID. Feel free to reopen if you disagree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.