Closed Bug 1774698 Opened 4 months ago Closed 3 months ago

Add --browsertime-existing-results flag

Categories

(Testing :: mozperftest, task, P3)

Default
task

Tracking

(firefox104 fixed)

RESOLVED FIXED
104 Branch
Tracking Status
firefox104 --- fixed

People

(Reporter: sfink, Assigned: sfink)

Details

Attachments

(1 file)

I don't know if this is at all useful, but I was poking around with reporting some additional data (actually, I was implementing a duplicate of bug 1770152 without realizing) and I wanted to be able to iterate on the test infrastructure without having to wait for the tests to rerun.

It turns out that I really wanted mach raptor --browsertime --browsertime-existing-results=... not this, but I'll post what I have here.

Assignee: nobody → sphink
Status: NEW → ASSIGNED
Assignee: nobody → sphink
Status: NEW → ASSIGNED
Severity: -- → S3
Priority: -- → P3
Pushed by sfink@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f42a1ca3b34a
Add `mach perftests --browsertime-existing-results` flag r=sparky
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 104 Branch
You need to log in before you can comment on or make changes to this bug.