Mail reply above quoted text - first key press = carriage return

VERIFIED DUPLICATE of bug 173818

Status

MailNews Core
Composition
--
minor
VERIFIED DUPLICATE of bug 173818
15 years ago
9 years ago

People

(Reporter: Walt, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Reply to message (inline) (Mail reply above quoted text) the first key press
enters a carriage return instead of the actual key pressed.

Comment 1

15 years ago
Walt, could you please read the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the guided form to report future
bugs. 

The guided entry form can be found at
<http://bugzilla.mozilla.org/enter_bug.cgi?format=guided>  
Thanks for your help in testing Mozilla.

Comment 2

15 years ago
Walt, do you mean that the first char typed in reply causes caret to jump one
line down? In that case this looks like a dupe of bug 173818 - fixed in late
october.

Updated

15 years ago
Component: Mail Window Front End → Composition

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 173818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.