Does not display some text

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
VERIFIED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Jon, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
The above page does not display completely with Mozilla build(2002101612)
It does with Netscape 4.79 and the latest IE.

Jon
Complex Text Layout  : Covers complex text like thai, tamil, hindi etc

I can't tai or something on that URL -> Browser general

I can't see that there is something wrong.
Can you please add more informations or attach a screenshot ?
Assignee: prabhat.hegde → asa
Component: Complex Text Layout → Browser-General
QA Contact: arthit.suriyawongkul → asa
(Reporter)

Comment 2

15 years ago
Created attachment 104652 [details]
A netscape and mozilla screen shot for the same page

The nestcascpae shows text that is left out of the mozilla view.

Comment 3

15 years ago
the content you don't see is actually commented out. mozilla is doing it right,
although obviously not as the author intended. the code in
http://www.autismsociety.on.ca/main.shtml looks like this:

<font face="verdana, Arial, Helvetica" size="2">

<!------------------------------------------------------>
</font></td></tr></table></td></tr></table></center>
[whole bunch of stuff deleted from here for bugzilla]
<img src="dot_o.gif" width="450" height="1" border="0">

<!------------------------------------------------------>
<p>

comment syntax uses pairs of dashes:
<!-- comment -- no a comment -- comment -- not a comment -- comment > still a
comment

so it's the page that needs fixing. reassigning to tech evangelism.
Assignee: asa → momoi
Status: UNCONFIRMED → NEW
Component: Browser-General → The Americas
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → jonrubin
Version: other → unspecified

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: momoi → english-other
Component: The Americas → English Other
QA Contact: jonrubin → english-other
WFM
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 6

13 years ago
Yes, page has been completed redesigned.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.