Closed Bug 177537 Opened 22 years ago Closed 22 years ago

at end of install can't find entry point in a dll

Categories

(SeaMonkey :: Installer, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 168517

People

(Reporter: barton, Assigned: dveditz)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

At the end of the install a pop-up appears that says:
'The Procedure Entry Point??1nsAVLTree@@QAE@XZ could not be located in the
Dynamic Link Library xpcom.dll

Reproducible: Always

Steps to Reproduce:
1. click on installer for 1.2b
2. answer all questions
3. Wait while windoz reboots
4. pop up appears

Actual Results:  
I click ok (though it really is not okay with me) and Mozilla seems to load okay.

Expected Results:  
No pop up! Just work.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.