the background color in the <body> tag doesn't load but loads in IE 6.

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: aleroux, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826

The background color(#333333) does not load in http://www.houseofwrath.com.  The
background is specified in the <body> tag.

I also get this problem on another webpage but its the message board for the
Shadowbane Beta community so I can't give out the url.  The CSS doesn't seem to
load.  The background color doesn't load and the table borders don't load
either.  Both are specified in the CSS document.  

Reproducible: Always

Steps to Reproduce:
1. Load the page

Actual Results:  
See description

Expected Results:  
The background should load.

Comment 1

15 years ago
<body bgcolor="313431"

There's a missing #. Invalid.
Summary: the background color in the <body> tag doesn't load but loads in IE 6. → the background color in the <body> tag doesn't load but loads in IE 6.
Yep... that in itself would be OK, but the page advertises itself as XHTML and
so we render it in standards mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.