Choosing Decompressing Helper App doesn't work

RESOLVED DUPLICATE of bug 177546

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 177546
15 years ago
13 years ago

People

(Reporter: Mark Leverson, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

This problem seems to have shown up in Mozilla 1.1. It previously worked in
Mozilla 1.0.0. It also doesn't work in Mozilla 1.2b. When you push the choose
button in the download window you can choose the helper App but after that
things hang and there is no button to download presented. It looks like the
download is started but never completes. You have to quit the browser to get the
download window to close.

Reproducible: Always

Steps to Reproduce:
1.Start a download.
2.Push the choose button.
3.Select a helper App.

Actual Results:  
Things hang up at this point.

Expected Results:  
Presented a Download buton to push.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 177546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
I submitted this bug report because of spelling errors in 177546 and couldn't
figure out how to correct them. You should leave this as the original.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.