Blank layout after closing first tab

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Scott Konowal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Closing any tab other than the first will result in the top tabbed browser not
to display the layout. If more than two tabs remain, bringing forward anothe
broswer tab then returning to the tab that had a blank layout with cause that
browser tab to layout correctly.

Comment 1

15 years ago
Reporter, this is not a good bug report. You didn't provide clear steps to
reproduce or build version. Also, did you first create a new profile and tried
to reproduce it? Did you install over a previous version?

Works for me, using Windows XP and "Mozilla/5.0 (Windows; U; Windows NT 5.1;
en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
Brand spanking new Phoenix profile (just like the README told me). Mozilla/5.0
(Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

1. Open a browser with Tabbrowser Extension (Ver.1.4.2002103102) installed and
enabled.
2. Load any page in the browser.
3. Create a new tab in that browser window.
4. Select the new tab and load a page in that tab.
5. Keeping the last (rightmost) tab focused, right mouse-click the first
(leftmost) tab and select close.

The last (rightmost) browser tab will clear and display a blank.

Disabling Tabbrowser Extension fixes the above problem. 
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

15 years ago
If that's the fix... this is a tabextension bug and not a phoenix bug :) I'd
suggest contacting the tabbed browser extension person and mentioning this.

Would this be "Invalid" *curious*?

Comment 4

15 years ago
This is not a Phoenix bug, but a bug in Tabbed Browser Extensions. Please
contact the author. Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID

Comment 5

15 years ago
Mass-verifying INVAs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.