If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't type text in composer window if TAB used to position cursor

VERIFIED DUPLICATE of bug 173818

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 173818
15 years ago
9 years ago

People

(Reporter: Thomas Brown, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When using "forward" or "reply" buttons from main MailNews window:

Enter "To:" and "Subject:" information, using <TAB> each time to move to next
section.  When you hit <TAB> to reach the message body section, the cursor is
properly positioned but does not allow any text to be entered or any further
repositioning of the cursor with arrow keys.  Only a mouse click or hitting
<Shift-TAB> will allow movement.

If you use the mouse to positioning cursor instead of <TAB> it works OK.

Also, after some text has been entered the problem disappears, even if the above
steps are repeated.

It is also interesting to note that if you use "Compose" or follow a mailto:
link to open the composer window, the problem does not occur.  It only happens
when you use "Reply" or "Forward" from the main MailNews window.

This seems to be new behavior in Mozilla 1.2b:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Comment 1

15 years ago
*** Bug 178175 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
see my dupe for more info

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 173818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.