Closed Bug 177603 Opened 22 years ago Closed 22 years ago

error message during install

Categories

(SeaMonkey :: Installer, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 168517

People

(Reporter: steve, Assigned: dveditz)

Details

The procedure entry point ??1nsAVLTree@@QAE@XZ could not be located in the
dynamic link library xpcom.dll. 

The above error message appears during the install of:
mozilla-win32-1.2b-installer.exe

After install is done, the spelling option does not appear anywhere in Mozilla.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
I have been able to reinstall the spellchecker program found at:
http://spellchecker.mozdev.org/installation.html
and called "the long awaited RC3 spellchecker" and have it function correctly
only in Mozilla 1.1.

Mozilla 1.2a and 1.2b display the words "needs updating" in Preferences -
Appearance - Languages/Content; after both "US Region" and "English (US)".  This
appears to prevent the spellchecker from accessing its word libraries.
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.