bookmarks Coding+download manager+mail

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Kidd Ho, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I am chinese user,because my mozilla is use Big5-HKSCS Coding,So use UTF-7 
Bookmarks.html is not see the Big-5-HKSCS japanese bookmark,and i can't edit 
the bookmarks.html because fix use UTF-7 coding.
can you in next Ver. Mozilla for OSX is add "bookmark coding"function?

next bug is i DL software the Download manager is not to work,why?

last bug is I Set""Leave messages on Server"is open ,but this setting is not 
work.so one E-mail is get many time for one use Mozilla mail.
(Reporter)

Comment 1

15 years ago
Mozilla is too big and too slow,so muti coding is very very good(chinese 
user!),but too big and too slow is not to prefect point.
Please say what exact mozilla build you are using and file one bug report per
problem....

Comment 3

15 years ago
Kidd Ho, thanks for contributing. However, you are reporting too many issues in
one bug.

Please file one bug for each issue you mention above using the Bugzilla Helper
at [http://bugzilla.mozilla.org/enter_bug.cgi?format=guided]. It will help
ensure you provide all the necessary information for each issue. Be sure to
search the bug database before filing to make sure the issue isn't already reported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.