Closed Bug 1777435 Opened 7 months ago Closed 2 months ago

Chat account wizard states that you will be prompted for a password every time you connect, even when a password is optional

Categories

(Thunderbird :: Instant Messaging, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 741566

People

(Reporter: freaktechnik, Unassigned)

References

(Blocks 1 open bug)

Details

The chat account wizard has the following string:

The password entered here will be stored in the Password Manager. Leave this box empty if you want to be prompted for your password each time this account is connected.

(accountPAsswordManager.label)

This string is only accurate when a password is mandatory, the second sentence doesn't apply to IRC and Matrix.

The simplest solution would be to split the string and only show the second sentence when the password is not optional.

Status: NEW → RESOLVED
Closed: 2 months ago
Duplicate of bug: 741566
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.