Browser hangs with flash plugin when another app is using sound device

VERIFIED WORKSFORME

Status

()

Firefox
General
--
trivial
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: loewenzahn, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla with Flashplugin works while playing music with XMMS (or any other
program that can be redirected to use the ESD). Phoenix hangs with the same Plugin.

Comment 1

16 years ago
Always report the version of Phoenix you are using when reporting bugs. Is this
Phoenix 0.4? How did you install the plugin? Does it happen on all pages using
flash? Did this start happen with a recent upgrade of Phoenix, or has this
always been the case?

Updated

16 years ago
Summary: Browser hangs → Browser hangs with flash plugin when another app is using sound device

Comment 2

16 years ago
Also, what version of the flash plugin do you have installed? Is it installed in
your profile or in the phoenix installation directory?

Comment 3

16 years ago
Confirmed, although this is not Phoenix specific. I can reproduce it in latest
Mozilla also (bug 58339 doesn't seam to be completely adressed after all). I
*think* this is because I do not have any sound server installed such as arts or
esd, so flash has to hang until I stop using the sound device.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
Apparently you have to install the beta version of Flash 6 in order to get a fix
for this. Grab it from
http://www.macromedia.com/software/flashplayer/special/beta/ and you should not
run into this problem again.

Resolving as WORKSFORME. Please reopen if replacing your current flash with the
files flashplayer.xpt and libflashplayer.so from Flash 6 does not fix your problem.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
I use Phoenix 0.4 on SuSE Linux 7.3 (Kernel 2.4.10). The Flashplayerplugin has
version 5,0,51,0 and i installed it in the phoenix installation directory. I
just copied the plugin directory from Mozilla 1.1 into my Phoenix installation
directory. This bug happens on all pages using flash.

Comment 6

16 years ago
loewenzahn, try Flash 6 beta and you'll notice that this bug is fixed.
(Reporter)

Comment 7

16 years ago
I tried the beta version of the flash player and it works So i guess the bug can
be marked as closed. Thank you for your suggests.
Status: RESOLVED → CLOSED

Comment 8

16 years ago
The CLOSED status is never used. We leave it as WORKSFORME.
Status: CLOSED → REOPENED
Resolution: WORKSFORME → ---

Comment 9

16 years ago
WORKSFORME.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 10

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.