If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Chimera crash not firing up talkback

VERIFIED WORKSFORME

Status

Core Graveyard
Talkback Client
--
critical
VERIFIED WORKSFORME
15 years ago
8 years ago

People

(Reporter: tracy, Assigned: Simon Fraser)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
seen on chimera build 2002-10-31-04

steps to reproduce a crash:

-goto www.apple.com/trailers
-locate the "finding nemo" trailer and click to go to it
-click on the click here to play movie image

after a moment...Crash!!!

-dismiss the systems "unexpedtedly quit dialog"

talkback dialogs do not fire up as expected.

note:  I left this at critical as to not hold up the mozilla tree.  But if
talkback is supposed to be working with Chimera, then it is a blocker for that
product.  I didn't file this under Chimera database because there is a talkback
selection for component there.
(Reporter)

Comment 1

15 years ago
cc'd some key people for this.
tracy, did you see this on 10.1.5 or 10.2.1, or both?
QA Contact: chofmann → sairuh
(Reporter)

Comment 3

15 years ago
I saw it 10.1.5 and Patti was able to reproduce it on 10.2.1 as well.
(Assignee)

Comment 4

15 years ago
Can you attach the Crash Report please?

Comment 5

15 years ago
-> sfraser
Assignee: namachi → sfraser
(Reporter)

Comment 6

15 years ago
Simon, there is nothing recorded in the crash log for navigator for these crashes.

Perhaps this is unrelated, but I just tested the os9 commercial build and it is
missing the master.ini file.  Linux and windows commercial builds have it as
expected.  Without the master.ini file, talkback doesn't work.

cc'ing Shiva.
(Reporter)

Comment 7

15 years ago
previous comment isn't related.  the master.ini file is present in the chimera
builds talkback folder.

Comment 8

15 years ago
As per the crash,
WFM, 10.2.1 + 2002-1-10-04 build.

BTW, looks like a funny movie.  Go Pixar.
-Brett

Comment 9

15 years ago
worksforme in 2002120504. I think it was just one build that didn't have
talkback. I used to have the problem, two days ago I think.
(Reporter)

Comment 10

15 years ago
yes, I saw talkback fire up on chimera with yesterdays build

marking wfm
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
cool, thanks for checking this. vrfying.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.