Can only occasionally send mail

VERIFIED DUPLICATE of bug 146488

Status

MailNews Core
Networking: SMTP
--
major
VERIFIED DUPLICATE of bug 146488
16 years ago
10 years ago

People

(Reporter: Bent Hjerting, Assigned: Scott MacGregor)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

get message unable to connect ot SMTP server %S.

have on occasion been able to send mail, when I only had one mail account
(couldn't send at all with 2 mail accounts even though I only had one SMTP server)

The SMTP server accepts authentication.  Have only been able to send when I
didn't put in the user name and password.  Have managed to send 4 emails only. 
Can't send now whether I put in the user name or not.

With the same settings I can send from entourage with no problems.

I like Mozilla and would prefer to use it both as a browser and email client.

It is the same problem in Netscape version 7. and in Mozilla version 1.1

Reproducible: Always

Steps to Reproduce:
1.trying to send mail
2.
3.

Actual Results:  
error messae not able to connect to SMTP servdr

Expected Results:  
send my emails

Comment 1

16 years ago
Looks like a dup of bug 146488.

Comment 2

16 years ago
agreed - dup.

*** This bug has been marked as a duplicate of 146488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verifying dup as well. Reporter mailed:

"By default the prefs.js opened in Mozilla and couldn't be edited, so I
opened it in Textedit and changed SMTP3 to SMTP1.

I did the same in prefs.bak
And it worked.  What a relief."
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.