Closed Bug 1777662 Opened 1 month ago Closed 21 days ago

[portable apps] Import in version 102 didn't work (some message not imported, sent/archives not imported)

Categories

(MailNews Core :: Import, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: Pilier5, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image 2022-07-01 09 40 47.png

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:102.0) Gecko/20100101 Firefox/102.0

Steps to reproduce:

I did a test of the version 102 made by PortableApps.com (under win 8.1x64) and import accounts from Thunderbird 91.11 .0.8214

Actual results:

After import :

  • the contents of all the old messages in the inbox do not appear. This is not the case for new messages!
  • some directories are not imported: archives, sent

Expected results:

the reverse

Component: Migration → Import
Product: Thunderbird → MailNews Core
Blocks: tb102found

Can you reproduce with an official build from thunderbird.net?

Summary: Import in version 102 → [portable apps] Import in version 102 didn't work (some message not imported, sent/archives not imported)

Done without problem Magnus ! Everything is here.

(In reply to Pilier5 from comment #2)

Done without problem Magnus ! Everything is there.

So you're saying it was a problem with the portable version?

Apparently yes, I didn't try with the installable version when reporting my bug.
In the meantime, I believe there have been 2 updates.

Thanks.

Status: UNCONFIRMED → RESOLVED
Closed: 21 days ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.