Error in renderige of the tables

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Dmitry Sanarin, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020708
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020708

In the page at http://www.linux.org.ru/ news are shifted strongly to the right.

Reproducible: Sometimes

Steps to Reproduce:
1. ïpen page http://www.linux.org.ru/
2.
3.

Actual Results:  
News are shifted strongly to the right


This occurs much more frequently if if we use proxy server in the local machine.
(Reporter)

Comment 1

15 years ago
Created attachment 104782 [details]
Screenshot - Mozilla

This page looks wring in Mozilla
(Reporter)

Comment 2

15 years ago
Created attachment 104784 [details]
Screenshot - konqueror

Page looks correctly in konqueror
(Reporter)

Updated

15 years ago
Attachment #104782 - Attachment description: Screenshot → Screenshot - Mozilla

Comment 3

15 years ago
Page looks right in Mozilla 1.2b (2002101612) and Poenix 0.3 on WinXP
Summary: Error in renderige of the tables → Error in renderige of the tables
Worksforme in Linux build 2002-10-25-08.  Please reopen if this is reproducible
in a non-ancient build (3 months is a long time -- we've had 4 minor releases
and one major one since then).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.