RFE: Add Canadian option for spelling dictionary

RESOLVED WONTFIX

Status

()

Core
Spelling checker
P3
enhancement
RESOLVED WONTFIX
18 years ago
14 years ago

People

(Reporter: pmock, Unassigned)

Tracking

({helpwanted})

Trunk
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build Date & Platform Bug Found:
 Win32 commercial seamonkey build 1999-11-01-09-m11 installed on P166 Win98
 Linux commercial seamonkey build 1999-11-01-08-m11 installed on P200 RedHat 6.1
 MacOS commercial seamonkey build 1999-11-01-08-m11 installed on G3/400 OS 8.5.1

Overview Description:
Can't you offer a Canadian option for a spelling dictionary?  Canadian English is
different from American or UK English.
 Reported by "Mark Sandilands" <sandilands@uleth.ca>

I looked in the Main Mail Spec, Compose Spec, and Ender spec, but could not find
this issue addressed.

Steps to Reproduce:
1) Launch the Editor or a new mail compose window
2) Type some text
3) Click on the spell check button off the tool bar
   The spell check dialog appears
   Notice there is no option to switch from US/UK/Canadian.

Actual Results:
 There is no place to switch the language to Canadian.

Expected Results:
 Use expects to be able to spell check with the canadian spelling.

Additional Builds and Platforms Tested On:

Additional Information:
 This bug was originally reported in bug #17456

Updated

18 years ago
Assignee: beppe → kin
Target Milestone: M16

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 1

18 years ago
Accepting bug.

Comment 2

18 years ago
Moving enhancement requests to m20.
Target Milestone: M16 → M20

Comment 3

18 years ago
moving to future milestone
Assignee: kin → beppe
Status: ASSIGNED → NEW

Comment 4

18 years ago
moving back to previous owner
Assignee: beppe → kin
Target Milestone: M20 → Future

Comment 5

18 years ago
Accepting bug.
Status: NEW → ASSIGNED

Comment 6

18 years ago
adding help wanted keyword
Keywords: helpwanted

Comment 7

16 years ago
Is this bug still valid? It seems to be about the spelling checker in the
commercial (Netscape) builds. Shouldn't it be migrated to Bugscape?
Summary: RFE: Add canadian option for spelling dictionary → RFE: Add Canadian option for spelling dictionary

Updated

15 years ago
Hardware: Macintosh → All

Updated

14 years ago
Assignee: kinmoz → nobody
Status: ASSIGNED → NEW
Component: Editor: Core → Spelling checker
QA Contact: sujay → core.spelling-checker

Updated

14 years ago
Target Milestone: Future → ---
dictionaries.mozdev.org has dictionaries. Even for canadian. mozilla won't ship
with a ton dictionaries most users will never use.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.