After creating a profile and running it , it is not remembered by Mozilla.

VERIFIED DUPLICATE of bug 151000

Status

Core Graveyard
Profile: BackEnd
--
critical
VERIFIED DUPLICATE of bug 151000
16 years ago
2 years ago

People

(Reporter: Thomas Agayoff, Assigned: Conrad Carlen (not reading bugmail))

Tracking

({dataloss, regression})

Trunk
dataloss, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla 1.2B

Creating a profile using Profile manager, and the running it works as long as 
either the mail program or a browser window is open. Closing down both and then 
trying to start Mozilla causes the display of the Splash screen and they it 
disappears. Starting profile manager again and creating a profile ->next . 
Using the chose folder option and going to where the old profile was. Then 
changing the name to the old profile then -> finish causes mozilla to start 
again with the previous profile. Problem is you can never close the browser. If 
you do you have to keep repeating this process. My guess is that I.E. is 
playing games here somehow.
Thanks
Tom

Reproducible: Always

Steps to Reproduce:
1.Just close mozilla and try to restart.
2.
3.

Actual Results:  
Only splash screen is displayed for 1 or 2 sconds.


Expected Results:  
launch itself with the created profile.
I'm seeing this on Linux too.  Steps to reproduce:

1)  Wipe out .mozilla
2)  Start mozilla. Create the default profile (PROFILE 1).
3)  Restart mozilla (to be safe)
4)  Try to start up a second instance of Mozilla
5)  Create a second profile (have to; the first one is locked) (PROFILE 2)
6)  Start the second instance of Mozilla with this second profile.
7)  Quit both instances
8)  Start Mozilla

EXPECTED RESULTS:  Profile manager comes up so you can choose a profile 

ACTUAL RESULTS:  Mozilla just starts.  Launching profile manager explicitly only
shows PROFILE 1.

This is dataloss (of an entire profile!)
Assignee: ben → ccarlen
Severity: major → critical
Status: UNCONFIRMED → NEW
Component: Profile Manager FrontEnd → Profile Manager BackEnd
Ever confirmed: true
Keywords: dataloss, regression
OS: Windows 2000 → All
Hardware: PC → All
(Assignee)

Comment 2

16 years ago
Dup. The other bug also claims this is a regression. That is strange. I don't
see how this ever could have not happened because we have never locked the
profile registry amongst instances.

*** This bug has been marked as a duplicate of 151000 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified as a dupe of bug 151000
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.