File - Save Page As... does not save to disk

VERIFIED DUPLICATE of bug 171441

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 171441
16 years ago
2 years ago

People

(Reporter: crumbs, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When selecting File - Save Page As..., and providing fiule name, with option of
vave htnl whole page, no file is saved to disk. When repeasted with save as text
selected, no file is saved to disk. This has occurred with 3 different pages
(and may be true for all).

  Running: Mozilla 1.2b 
           Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016
  NT workstation 4 svc pack 6a; Gateway GP6-350

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
V.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.