Sometimes if you opened some more tabs, the names and contents of the tabs didn´t fit anymore ...

RESOLVED DUPLICATE of bug 173703

Status

RESOLVED DUPLICATE of bug 173703
16 years ago
10 years ago

People

(Reporter: Friedle.Steffen, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Version 1.1

The last tab is a cleared page with the name and link of the tab before ...

Comment 1

16 years ago
Steffen, more information are needed. Please read the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the guided form to report future
bugs. 

The guided entry form can be found at
<http://bugzilla.mozilla.org/enter_bug.cgi?format=guided>

Comment 2

16 years ago
WFM. This bug is invalid if no more info is given.
-> "Tabbed Browser".
Assignee: asa → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: asa → pmac

Comment 3

16 years ago
I think I know what the reporter means, since I was about to submit a bug on
this.  Because it's an intermittent problem, I don't have all of the details
down yet.

With, say, 8 tabs open, view tab 6 and then close it (I usually use the middle
button to do so).  You'd then expect to see the content of what was formerly tab
7, after it slides left to replace tab 6.  Instead, tab 7 slides left and gets
highlighted just fine, but the window content remains that of now-dead tab 6. 
Selecting another tab and then going back to the troubled tab usually (not
always!) causes the content to refresh.

On other occasions, it seems that the problem occurs when closing a tab adjacent
to the one being viewed.  The currently viewed tab then inherits the content or
tab title of the closed tab.  Again, it's intermittent -- since I'm always
surprised when it happens, I'm not really able to tell exactly which tab puked.

I have access to three machines
 Mozilla 1.2b, Windows XP Home
 Mozilla 1.1, Windows XP Home
 Mozilla 1.1, Windows XP Pro
and am pretty sure I've seen it on all three.  I'm currently on the one with
1.2b and it happened a few minutes ago.

Comment 4

16 years ago
OK, I bet this is a dupe of bug 173703, resolving as such. This is fixed in the
latest trunk nightlies BTW.

*** This bug has been marked as a duplicate of 173703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.