Closed Bug 1778740 Opened 3 months ago Closed 3 months ago

Implement new "supernova" icons for the message compose window

Categories

(Thunderbird :: Theme, task)

Tracking

(thunderbird_esr102? fixed, thunderbird103? fixed)

RESOLVED FIXED
104 Branch
Tracking Status
thunderbird_esr102 ? fixed
thunderbird103 ? fixed

People

(Reporter: micah, Assigned: micah)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Assignee: nobody → micah
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Type: defect → task
Summary: Compose toolbar is still using some old icons → Implement new "supernova" icons for the message compose window
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → INVALID
Target Milestone: --- → 104 Branch
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Pushed by alessandro@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/921aa12828e7
Implement supernova icons in compose window toolbar r=Paenglab

Status: REOPENED → RESOLVED
Closed: 3 months ago3 months ago
Resolution: --- → FIXED

Comment on attachment 9284726 [details]
Bug 1778740 - Implement supernova icons in compose window toolbar r=Paenglab

[Approval Request Comment]
Regression caused by (bug #): -
User impact if declined: Old icon style in the compose toolbar
Testing completed (on c-c, etc.): on c-c
Risk to taking this patch (and alternatives if risky): it should be low since the patch only changes SVG files

Attachment #9284726 - Flags: approval-comm-esr102?
Attachment #9284726 - Flags: approval-comm-beta?

Comment on attachment 9284726 [details]
Bug 1778740 - Implement supernova icons in compose window toolbar r=Paenglab

[Triage Comment]
Approved for beta

Attachment #9284726 - Flags: approval-comm-beta? → approval-comm-beta+

Comment on attachment 9284726 [details]
Bug 1778740 - Implement supernova icons in compose window toolbar r=Paenglab

[Triage Comment]
Approved for esr102

Attachment #9284726 - Flags: approval-comm-esr102? → approval-comm-esr102+
You need to log in before you can comment on or make changes to this bug.