Closed Bug 1778814 Opened 1 month ago Closed 1 month ago

corrupted e-mails after upgrade to version 102

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 102
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1777776

People

(Reporter: t.zimmers, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: dupeme)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:102.0) Gecko/20100101 Firefox/102.0

Steps to reproduce:

The programme has been updated to the new version 102, now 102.0.1.

Actual results:

The content of some existing e-mails was no longer displayed correctly. I then carried out a repair, after which these e-mails were deleted. Unfortunately, this now also occurs with newly received emails that are deleted after the repair.

Expected results:

The e-mail should be displayed as usual without repair.

Keywords: dupeme

Duplicate of bug 1777776?

Flags: needinfo?(t.zimmers)
See Also: → 1777776

2022-07-11_1317_mass-mark-TB102found

Blocks: tb102found

Is this an imap or a pop account?

Likely duplicate of bug 1777912.

I'm using a ppo account.

Flags: needinfo?(t.zimmers)

Can be closed

Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1777776
You need to log in before you can comment on or make changes to this bug.