Closed Bug 1778886 Opened 5 months ago Closed 4 months ago

Cannot move email between mailboxes (IMAP)

Categories

(MailNews Core :: Networking: IMAP, defect, P2)

Thunderbird 102

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: i235711, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.114 Safari/537.36 Edg/103.0.1264.49

Steps to reproduce:

Move an email between different accounts

Actual results:

I regularly move or copy email between different imap accounts. Since upgrading to TB102, I have noticed some emails will not move or copy to the second imap account.

The email appears to move from the original mailbox in that it is no longer displayed, however if I navigate to the second mailbox the email is not there. Returning to the original mailbox the email will be displayed again.

If the operation was a copy, then I will have a duplicate email in the mailbox.

Expected results:

The email should move or copy to the new mailbox.

Thanks.

  • Both source and target accounts are IMAP?
  • Any other details you can share?

(In reply to i235711 from comment #0)

If the operation was a copy, then I will have a duplicate email in the mailbox.

Duplicate email in source or target account?

Blocks: tb102found
Severity: -- → S3
Component: Untriaged → Networking: IMAP
Flags: needinfo?(i235711)
Priority: -- → P2
Product: Thunderbird → MailNews Core
Summary: Cannot move email between mailboxes → Cannot move email between mailboxes (IMAP)

Hi Thomas,

Yes, both source and target mailboxes are IMAP accounts with the same service provider.

The duplicate emails (when the operation is a copy) are in the source mailbox.

I can't think of any additional information to share.

Flags: needinfo?(i235711)

FWIW I just successfully moved an email from my primary Gmail IMAP account, to the secondary Gmail, my AOL and Verizon IMAP accounts, also did a copy test successfully using the 102.0.2 rc on Fedora 35 Linux.

You'd have to provide an IMAP protocol log. See https://wiki.mozilla.org/MailNews:Logging

Tried Help | Troubleshoot mode? Same results?

Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.