Copies & Folders panel ref "#Name" instead of folder name

VERIFIED DUPLICATE of bug 17501

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 17501
18 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: Alec Flett)

Tracking

Trunk
All
Windows NT
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 1999110108M11: Win32/NT4, Linux/Redhat 6.0, Mac 8.5.1

Overview: By default the Copies & Folders panel is displaying
"rdf:http://home.netscape.com/NC-rdf#Name" for a folder name. It should display
the name of an actual folder such as "Sent".

Steps to reproduce:
1. Migrate a Mail account
2. Select Edit/Account Setup
3. Select an account in the Account Settings dialog
4. Double click onto the account so that you can view the "Server" and "Copies &
Folders" options.
5. Select "Copies & Folders" and view the right pane

Actual Results: Notice that the folders, by default, reference
"rdf:http://home.netscape.com/NC-rdf#Name".

Expected Results: I would expect the names of the folders to be more obvious
such as "Sent" or "Draft".

Additional Information:
- According to Alec, this bug depends on bug# 14312 to be fixed.
(Reporter)

Updated

18 years ago
Depends on: 14312
QA Contact: lchiang → nbaca
(Reporter)

Comment 1

18 years ago
- Setting QA Contact to nbaca.
(Assignee)

Updated

18 years ago
Blocks: 17787
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M12
(Assignee)

Comment 2

18 years ago
This can also be solved by auto-choosing a Sent/Templates/etc folder when an
identity is created or attached to an account...(which we should probably do
anyway)
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
actually, this is a dupe!


*** This bug has been marked as a duplicate of 17501 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

18 years ago
Verified Duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.