html insertion only available after typing at least one char in body

RESOLVED WORKSFORME

Status

MailNews Core
Composition
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Andre Felipe Machado, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Sir: 
From Mozilla 1.1 to 1.2b, inserting html code into an email now demands that 
at leat one char be typed. 
The menu is gray (not available) until you type at least a single letter, 
distorting html insertion. 
Best regards. 
Andre Felipe

Comment 1

15 years ago
WFM 2002110108 trunk WinXP.
(Assignee)

Comment 2

15 years ago
Reporter, which build are you using?
(Reporter)

Comment 3

15 years ago
Hello, 
Unfortunatelly, I uninstalled the 1.2b for Linux public version downloaded 
from the mozilla.org site. 
So I can not tell the exact build. 
Is there a record of the build of public releases? 
Best regards. 
Andre Felipe 
 
 
(Assignee)

Comment 4

15 years ago
go to menu help/About Mozilla. That will open a page in which you will find the
build id...
(Reporter)

Comment 5

15 years ago
Hello,  
I downloaded and installed it again. 
Mozilla 1.2b 
Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2b) Gecko/20021017 

Comment 6

14 years ago
WFM also.  Reporter, please provide complete steps to reproduce if this is still
an issue in current releases or builds.  Also, make sure you're not trying to
insert HTML while the cursor is still in the addressing window.  HTML insertion
does require the cursor to be in the body of the message, but shouldn't require
any previously typed characters.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

14 years ago
Hello, 
At v 1.3.1 it is working. 
At the old versions it was a problem easily reproduced. I used this feature since 0.9.x 
if I can remember. 
Well, it is working at new versions. Please, close the ticket. 
Regards. 
Andre Felipe 
 
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.