Status

()

VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: myself, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021031 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021031 Phoenix/0.4

Win2K Pro SP2, administrator, NTFS, permissions are ok.
Failed to save the preferences file. Any preference changes will be lost at the
end of this session.
I'm not absolutely sure, but it seems to me that the bug appeared when I changed
the font settings and tried to save it. Since then it was happening constantly.
I even deleted the settings directory in the Windows Application Data folder,
but that didn't help.

Reproducible: Always

Steps to Reproduce:
1. Tools -> Preferences
2. Press OK.

Actual Results:  
Messagebox saying "Failed to save the preferences file. Any preference changes
will be lost at the end of this session."

Expected Results:  
Save preferences.
Please try to reproduce with a new profile. Follow the instructions here:
http://texturizer.net/phoenix/bugs.html
(Reporter)

Comment 2

17 years ago
I've created new profile using ProfileManager.
Everything have worked fine, until I changed Sans Serif font in Font preferences
from Arial to Microsoft Sans Serif. Then, after pressing OK, I got same message
"Failed to save the preferences file..." and it constantly appears now.
(Reporter)

Comment 3

17 years ago
I've created profile on the FAT32 logical drive (not NTFS) and everything works
fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.