Closed Bug 1779259 Opened 2 years ago Closed 2 years ago

An <input type="range"> is not responding to touch events in RDM

Categories

(DevTools :: Responsive Design Mode, defect, P2)

Firefox 104
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1742683

People

(Reporter: calixte, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached file foo.html

STR:

  • open the attached file.
  • open devtools, RDM and enable touch simulation

Try to move the slider: it doesn't work.

It works in Edge.

Thanks for the bug and the STR Calixte.
It does work in Firefox for Android, but not properly on RDM.

It kind of works if you only "click" on the range, but not if you try to drag the control around

Blocks: rdm-touch
Priority: -- → P2

ah, found a dupe

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: