Background in message post box doesn't change color correctly

RESOLVED DUPLICATE of bug 161261

Status

Camino Graveyard
HTML Form Controls
--
critical
RESOLVED DUPLICATE of bug 161261
15 years ago
15 years ago

People

(Reporter: Erik Broderson, Assigned: Brian Ryner (not reading))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021101 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021101 Chimera/0.5+

If you go to the URL provided you'll see it's a page for posting a new message
on a particular forum I go to. The box where you're supposed to type the message
has a white background, but it's supposed to be black. I tested it in Mozilla
and it does it correctly.

Try typing in that box (with Chimera) and the text will come up as white too
(which it's supposed to do) but since the background is also white then it makes
a problem

Reproducible: Always

Steps to Reproduce:
1. Go to the URL I provided
2. Try typing in the "Post" message box
3. Notice how you can't see anything, because the text is white (which is
correct) but the background of the post box is supposed to be black (which it isn't)



Expected Results:  
Chimera should make the box black like it should do. It does it correctly in
Mozilla but not Chimera
(Reporter)

Updated

15 years ago
Summary: When viewing the page in the URL provided, the post message box doesn't have a black background (which it should have) → Background in message post box doesn't change color correctly
(Reporter)

Updated

15 years ago
Severity: normal → critical

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 161261 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.