users missing on channels with הצ (#fooצה)

RESOLVED DUPLICATE of bug 177935

Status

RESOLVED DUPLICATE of bug 177935
16 years ago
14 years ago

People

(Reporter: jariv, Assigned: rginda)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910 WebWasher 3.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910 WebWasher 3.2

users are missing on the left side panel _only_ if I'm on
a channel that has צה on it's name.

e.g. "kissanpהivהt" @ irc.nic.fi:
"our host is mirc.cc.tut.fi, running version 2.10.3p3" 


Reproducible: Always

Steps to Reproduce:
/j #fooצצהצהצה

*** This bug has been marked as a duplicate of 177935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.