What happened to the "appear-disappear" buttons on the left of the menu bar and tool bar?

RESOLVED DUPLICATE of bug 175091

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 175091
16 years ago
14 years ago

People

(Reporter: Bill Moore, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.2b) Gecko/20021016

One of my favorite things about Mozilla was its ability to maximize useful
browsing area in the window by clicking the little "widgets" to the left of a
menu or tool bar.  I can't find an option to restore this feature which is
missing in version 1.2b.  It is quicker to click these buttons than to select
View/Show-Hide.  An alternative that would make me happy would be to provide a
hot key to hide or restore all menu bars and tool bars, similar to your F9 to
show/hide the sidebar.      Thanks so much for a great browser!

Reproducible: Always

Steps to Reproduce:
1.N/A
2.
3.

Actual Results:  
N/A

Expected Results:  
N/A
what about Fullscreen (F11) ?

*** This bug has been marked as a duplicate of 175091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.