Multiple downloads fail

VERIFIED WORKSFORME

Status

()

Toolkit
Downloads API
VERIFIED WORKSFORME
15 years ago
10 years ago

People

(Reporter: franklin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I am running pheonix 0.4 from behind a proxy server.  If I download a file, the
first time the download works corrently.  Subsequent downloads never start.  The
download window displays and the recieving file is created, but the contents are
not download.  I have reproduced this problem several times and it does not
exist in Mozilla.

Comment 1

15 years ago
I am using Proxomitron as a local proxy. I cannot confirm what you describe. It
works fine with http://www.kerio.com/dwn/kpf2-win.exe (by simply left-clicking) or
with http://www.hardsite.dk/radeon_7.79b2_9x_xp.rar (by saying "Save link as...").

Comment 2

15 years ago
Franklin, can you try the latest Phoenix build at:

http://ftp.mozilla.org/pub/phoenix/nightly/

and install that into a clean directory (not overwriting a previous
installation). Also, create a new profile with "phoenix.exe -ProfileManager" and
see if the bug is still reproducable. If it is, please try the latest Mozilla
build at http://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/ and see it is
is present there too. If it shouldn't be, please attach prefs.js from both your
Phoenix profile and your Mozilla profile.

Comment 3

15 years ago
Unable to reproduce with the latest builds. Downloads, even through proxy, seem
to function fine. Please reopen if you can reproduce with the latest build
installed into a clean directory and a new profile. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.