right-click on URL Bar re-selects whole URL

VERIFIED FIXED in Phoenix0.5

Status

()

--
minor
VERIFIED FIXED
16 years ago
12 years ago

People

(Reporter: eric, Assigned: hyatt)

Tracking

unspecified
Phoenix0.5
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021030 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021030 Phoenix/0.4

When attempting to copy part of a URL in the URL Bar through the context menu,
the whole URL is reselected.

Reproducible: Always

Steps to Reproduce:
1. click on the URL bar twice (slowly) to deselect the URL
2. select a portion of the URL
3. right-click on the selected portion (to click "copy")

Actual Results:  
full URL is reselected

Expected Results:  
selected part of URL should stay selected, enabling use of the context menu
Confirming.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 2

16 years ago
what happened to the regression fix in bug 96446

Comment 3

16 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Target Milestone: --- → Phoenix0.5

Comment 4

16 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED
Taking QA Contact
QA Contact: asa → bugzilla

Comment 6

15 years ago
*** Bug 200675 has been marked as a duplicate of this bug. ***
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.