Closed Bug 1779805 Opened 23 days ago Closed 11 days ago

Add contact as Organisation with tel number - error required Information is missing

Categories

(Thunderbird :: Address Book, defect, P3)

Thunderbird 102

Tracking

(thunderbird_esr102+ fixed, thunderbird104 fixed)

RESOLVED FIXED
105 Branch
Tracking Status
thunderbird_esr102 + fixed
thunderbird104 --- fixed

People

(Reporter: anjeyelf, Assigned: mkmelin)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Windows 10
Version 102.0.2

In Address Book
click on 'New Contact'
Enter a work telephone number
In 'Organisation' enter name of company
click on 'Save'

Get error message.
'Required Information Missing'
You must enter at least one of the following items:
Email Address, First Name, Last Name, Display Name, Organisation

I had entered 'Organisation' name.

Currently cannot create contact using 'Organisation' as per error message.

Blocks: tb102found
See Also: → 1777415
Assignee: nobody → mkmelin+mozilla
Status: NEW → ASSIGNED
Severity: -- → S4
Priority: -- → P3
Target Milestone: --- → 105 Branch

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/24cfaa70927d
Make adding contact as Organisation only valid. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 11 days ago
Resolution: --- → FIXED

Comment on attachment 9287185 [details]
Bug 1779805 - Make adding contact as Organisation only valid. r=aleca

[Approval Request Comment]
Regression caused by (bug #): new ab
User impact if declined: can't add org contact
Testing completed (on c-c, etc.): c-c
Risk to taking this patch (and alternatives if risky): should be safe

Attachment #9287185 - Flags: approval-comm-esr102?
Attachment #9287185 - Flags: approval-comm-beta?

Comment on attachment 9287185 [details]
Bug 1779805 - Make adding contact as Organisation only valid. r=aleca

[Triage Comment]
Approved for beta

Attachment #9287185 - Flags: approval-comm-beta? → approval-comm-beta+

Comment on attachment 9287185 [details]
Bug 1779805 - Make adding contact as Organisation only valid. r=aleca

[Triage Comment]
Approved for esr102

Attachment #9287185 - Flags: approval-comm-esr102? → approval-comm-esr102+
You need to log in before you can comment on or make changes to this bug.