Copy bookmarks from one folder to next change sorting order (exact reverse)

RESOLVED DUPLICATE of bug 85469

Status

--
trivial
RESOLVED DUPLICATE of bug 85469
16 years ago
14 years ago

People

(Reporter: Thomas.Hilgert, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Here is how my Bookmark menu look before copy
[Sample A]
 - Bookmark A
 - Bookmark B
 - Bookmark C
Now I select bookmark A to C and drag them to the Folder Sample B

Here is the result of the copy
[Sample B]
 - Bookmark C
 - Bookmark B
 - Bookmark A

Reproducible: Always

Steps to Reproduce:
1. Create Folder A / B
2. Add Bookmarks to folder A
3. Select All Bookmarks from A
4. Drag and Drop Bookmarks to folder B

Actual Results:  
Reverse sort order of Bookmarks

Expected Results:  
same sort order of bookmarks

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 85469 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.