Status

()

Firefox
General
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Anders Pedersen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021101
Phoenix/0.4
- Windows 2000 SP3, 1024x768 resolution. 

1. (Article dated 2002-11-01) Take a look at the line "Norwegian Schools are
already moving toward open source software, and so has the Government... in
principle... but there is still a long way to go.", there's a <HR> in the center
of the page that shouldn't be there.

2. The article for the date 2002-10-31 contains some lines that's too long,
overlapping the right column.

3. The page is rendered too wide, the complete contents of the site should fit
without having to scroll to the right.

Compare this to IE, which render the site correct.

Comment 1

15 years ago
I'm suggesting marking this bug "invalid" 

I'm sorry to say it, but the page is rendered for me using ie as well...
anyways.. In the future please try to break it down a little more, bugs are
messy. I ran the site through the validator at the w3c and skipping over the rdf
summaries it was complaining about, many of the <blockquote> tags are poorly
nested, which is probably what's messing up the page rendering. IE "fudges" this
by closing the tags for you, and guesses at the layout, mozilla browsers just
mess up the layout, because what's wanted is unclear.

Best of luck, and it looks like it only needs a little cleaning to be all fixed :)

Comment 2

15 years ago
It looks pretty shoddy in the same places with Konqueror too, although the <hr>
line isn't there. All the more ironic because the site complains about Microsoft...

Try contacting the site maintainer, but this really isn't a Moz bug at all and
is therefore invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.